Autor Tema: [MuDevs Emulator][Season 16][Episode 2]  (Leído 12676 veces)

Desconectado ygorjipa

  • *


  • 14

    3

    3
  • br
Os links de down ta off alguem tem para compartilhar e atualizar ?

Gracias:


Gracias:


Desconectado Valen1531

  • *
  • *


  • 762

    334

    7736
  • es
    • +34601706347 +34601706347
Hola
podrías actualizar los link, los enlaces están rotos
Saludos
Lo único imposible es aquello que no intentas

Desconectado Valen1531

  • *
  • *


  • 762

    334

    7736
  • es
    • +34601706347 +34601706347
Lo único imposible es aquello que no intentas

Gracias:



Desconectado Valen1531

  • *
  • *


  • 762

    334

    7736
  • es
    • +34601706347 +34601706347
Lo único imposible es aquello que no intentas

Gracias:


Desconectado mrtacos12

  • *


  • 1

    0

    0
  • mx
Hola
el limite es de 50 usuarios
Saludos

El limite viene por el Gameserver? Ya que le puedes configurar para que tenga mas y si aplica el cambio o el limitante es el Joinserver?

Desconectado admdante

  • *


  • 5

    0

    1
  • br


Este buggy al crear el personaje.

Cuando hago clic para iniciar sesión en el personaje ya creado, me muestra que escriba el nick del personaje

Cada vez que hago clic en el personaje para iniciar sesión, me pide que escriba el nick.

quieres un video?
« Última Modificación: Noviembre 01, 2021, 06:35:40 pm por admdante »

Gracias:



Desconectado admdante

  • *


  • 5

    0

    1
  • br
« Última Modificación: Noviembre 05, 2021, 08:17:43 pm por admdante »

Desconectado sukerwold

  • *


  • 18

    3

    140
  • br
« Última Modificación: Noviembre 05, 2021, 10:11:30 pm por sukerwold »

Desconectado rafadie

  • *


  • 3

    0

    0
  • br
Tenho um problema, o client fecha bruscamente sem apresentar nenhum erro, mas no GS apresenta um erro conforme imagem a seguir e após 1 minuto aproximadamente o client fecha, alguém já experimentou este problema?

Tengo un problema, el cliente se cierra abruptamente sin mostrar ningún error, pero el GS muestra un error como se muestra en la imagen de abajo y después de aproximadamente 1 minuto el cliente cierra, ¿alguien ha experimentado este problema? ¡Gracias de antemano a todos los que pueden ayudar!



Desde já agradeço quem puder ajudar!
video

Desconectado admdante

  • *


  • 5

    0

    1
  • br
Tenho um problema, o client fecha bruscamente sem apresentar nenhum erro, mas no GS apresenta um erro conforme imagem a seguir e após 1 minuto aproximadamente o client fecha, alguém já experimentou este problema?

Tengo un problema, el cliente se cierra abruptamente sin mostrar ningún error, pero el GS muestra un error como se muestra en la imagen de abajo y después de aproximadamente 1 minuto el cliente cierra, ¿alguien ha experimentado este problema? ¡Gracias de antemano a todos los que pueden ayudar!


Desde já agradeço quem puder ajudar!


Eu nao tive esse problema, instale o runtime do muserver e da cliente VC_redist.x64 e etc.
vc tento outros personagens? parece que ocorreu quando vc foi matar os mobs.

Quando vc vai logar e escolher um personagem ja criado o game loga ou pede pra digitar nick do personagem? 
« Última Modificación: Noviembre 08, 2021, 03:31:20 am por admdante »

Desconectado gicorox

  • *


  • 41

    5

    14
  • br
Tenho um problema, o client fecha bruscamente sem apresentar nenhum erro, mas no GS apresenta um erro conforme imagem a seguir e após 1 minuto aproximadamente o client fecha, alguém já experimentou este problema?

Tengo un problema, el cliente se cierra abruptamente sin mostrar ningún error, pero el GS muestra un error como se muestra en la imagen de abajo y después de aproximadamente 1 minuto el cliente cierra, ¿alguien ha experimentado este problema? ¡Gracias de antemano a todos los que pueden ayudar!



Desde já agradeço quem puder ajudar!
video

Faz tempo que testei os files , procura nos logs se tem hack log , ta com cara de dc por proteção antihack !

Desconectado rafadie

  • *


  • 3

    0

    0
  • br

Eu nao tive esse problema, instale o runtime do muserver e da cliente VC_redist.x64 e etc.
vc tento outros personagens? parece que ocorreu quando vc foi matar os mobs.

Quando vc vai logar e escolher um personagem ja criado o game loga ou pede pra digitar nick do personagem?

Todos os VC runtime estão instalados, eu conseguia logar em um char criado antes e conseguir criar outro char e logar nele, só que já dentro do jogo depois de 2min o client fechava. Esse problema era devido ao launcher de outro MU que estava ativo perto do relógio que provavelmente estava fechando o main.exe, quando eu fechei o launcher, funcionou normal!

Agora surgiu OUTRO problema, eu abro o client e já no carregamento ele fecha!

já desativei meu AV e também já já adicionei os arquivos do client nas exclusões.
Estou rodando os files numa VM WIN Server2012 x64 com SQL 2012 x64

Desde já agradeço pelas respostas!

 

.