Autor Tema: Castle Siege Com Erro ... [ME AJUDEM]  (Leído 81 veces)

Desconectado Giovani SpiderMU.net

  • *


  • 89

    20

    7
  • br
  • Procura um Season 2 de qualidade ?www.spidermu.net
Ola pessoal tudo bem ??

então meu servidor esta tento alguns problemas ... se puder me ajudar agradeço , vou explicar oque ta acontecendo ...


Algums Guild estão registrando no CS , aparece do lado esquerdo q foi registrada ...
porem , quando aperta em [ Anuncio de Informação ]
não aparece a guild la ... Exp : Guild XXXX               em Processo
não aparece ...
olhem a foto a de uma q fiz e não apareceu ...
https://ibb.co/dcrvRqZ


agora ja nessa aqui a guild apareceu normal ... no sistema e In-game ...
https://ibb.co/GRN1rwn


cheguei a fazer o teste colocando as Duas Guild de Cima em Aliança ....

a Guild 1 quando coloquei em Aliança , ela ficou como lider ...
registrei ... apareceu q foi registrada , porem não aparece In-game q ta em Processo ...


fiz a mesma coisa invertido com a guild 2 colocando ela em lider de Aliança
Ela Registrou e apareceu normal ...

não sei oque pode ta acontecendo , estou com o Updt 26 @Louis caso alguém possa me ajudar fico agradecido ...

sendo assim não aparecendo a guild em processo , o mesmo não consegue ir no cs , e não consegue registrar as Sing

« Última Modificación: Octubre 11, 2021, 11:04:39 am por Giovani SpiderMU.net »

Desconectado Giovani SpiderMU.net

  • *


  • 89

    20

    7
  • br
  • Procura um Season 2 de qualidade ?www.spidermu.net

Desconectado Giovani SpiderMU.net

  • *


  • 89

    20

    7
  • br
  • Procura um Season 2 de qualidade ?www.spidermu.net
@Guga  sabe me ajudar nessa questão amigo ?

Desconectado Louis

  • *
  • *


  • 992

    138

    5902
  • br
  • Louis Emulator
    • +55 15 997401274 +55 15 997401274
    • @jogandomu @jogandomu
    • tec-facil tec-facil
Nunca vi ninguém com problemas no cs sobre isso, pelo menos nunca ninguém me falou

Veja se tem erros no dataserver, veja se a guild tem membros suficientes também e por ultimo veja se a guild foi registrada na tabela MuCastle_REG_SIEGE
Please donate to keep this website running. Thank you for your support.

Desconectado Giovani SpiderMU.net

  • *


  • 89

    20

    7
  • br
  • Procura um Season 2 de qualidade ?www.spidermu.net
Nunca vi ninguém com problemas no cs sobre isso, pelo menos nunca ninguém me falou

Veja se tem erros no dataserver, veja se a guild tem membros suficientes também e por ultimo veja se a guild foi registrada na tabela MuCastle_REG_SIEGE


sim louis ela aparece registrada no MuCastle_REG_SIEGE sim ... então a guild mesmo sem membro se registra normal ...
porem, algumas ne ...

Desconectado Louis

  • *
  • *


  • 992

    138

    5902
  • br
  • Louis Emulator
    • +55 15 997401274 +55 15 997401274
    • @jogandomu @jogandomu
    • tec-facil tec-facil

sim louis ela aparece registrada no MuCastle_REG_SIEGE sim ... então a guild mesmo sem membro se registra normal ...
porem, algumas ne ...

O bug talvez seja algo com a aliança que você fez e refez

Tenta fechar tudo, dataserver e gamserver, depois entrar e fazer a aliança e tentar.
Please donate to keep this website running. Thank you for your support.

Desconectado Giovani SpiderMU.net

  • *


  • 89

    20

    7
  • br
  • Procura um Season 2 de qualidade ?www.spidermu.net
O bug talvez seja algo com a aliança que você fez e refez

Tenta fechar tudo, dataserver e gamserver, depois entrar e fazer a aliança e tentar.


foi feito isso ai , porem não e somente com essas guild ai não ....

ta sendo aleatorio , 3 char de uma conta minha registrou e apareceu ....

em outras contas , algums char com gm da guild registrou mais n apareceu ...